YPearson

TalentLens

Administrador de Testes

Este documento serve como guia para identificar como desempenhar as fun¢des do administrador
de testes na instancia PSI (plataforma TalentLens)."

Criar usuarios de maneira massiva

Atribuir testes a candidatos

Recuperar testes (reintegrar ao inventario)

P W N =

. Verificar resultados

1 O URL é formado a partir do dominio ou endereco https://eubusiness.panpowered.com/ e uma sequéncia curta de caracteres que serve para
identificar o cliente. O enderego é fornecido como parte do treinamento administrativo direcionado ao administrador de testes (Test Manager)

do cliente.
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1. Criar usuarios em massa

Permite o carregamento em massa de usuarios por meio de um modelo.2

PASSO 1: Carregar candidatos

Atribuir (Assign) > Carregar candidatos (Upload candidates) > Selecionar arquivo para
upload (Select File to Upload) > [Em Formato, manter a opc¢do Padrdo (Default)] > [Baixar
Modelo Padrdo (Default Template), preencher os dados necessarios: Nome (First Name),
Sobrenome (Last Name), E-mail (Email) e Usuario (Username), e salvar o arquivo no

computador] > Selecionar arquivo (Select File) > Continuar (Continue) >

IMPORTANTE: Os dados requeridos sdo os seguintes (os primeiros quatro sao obrigatorios, o
quinto pode ser deixado em branco, se desejado):

e First Name: Nome(s) da pessoa que realizara o teste. Ndo aceita acentos.

e Last Name: Sobrenome(s) da pessoa que realizara o teste. Ndo aceita acentos.

e Email: Endereco de e-mail da pessoa que realizara o teste. Deve ser um e-mail valido e
acessivel, pois as informacgdes sobre 0 acesso a avaliacdo serdo enviadas para ele.

e Username; Usuario atribuido a pessoa que realizara o teste. Recomenda-se fortemente
que seja o mesmo endereco de e-mail.

« Alternate ID: Unico campo opcional (ou seja, pode ser deixado em branco). As
organiza¢des podem utiliza-lo para incluir um cédigo, chave ou conta associada ao
candidato que servira como identificador.

2 Na plataforma, dentro da secdo Selecionar arquivo para subir (Select File to Upload), esta disponivel uma planilha predefinida (csv).
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@ Pearson | TalentLens A Inicio ~ B Catdlogo ~ 4 Atribuir + (@ Resultados ~ (@ Cobranca ~ ¥ Configuragdes ~ & Perfil ~

Pearson_Latin_America_Parent Pesquisar Candidatos Pesquisar por Nome, ID de Logon ou E-mail

Carregar Candidatos

Selecionar Arquivo para Carregar

Utilize este arquivo modelo para
adicionar candidatos nas colunas
apropriadas e carregar o arquivo.

FORMATO
SELECIONAR ARQUIVO
© padrio

B Selecionar Arquivo
Personalizado

Nenhum arquivo
selecionado.

PASSO 2: Adicionar candidatos a um grupo.

Adicionar ao grupo (Add to Group) > [Escolher uma das trés op¢des disponiveis: 1) Nenhum
(None) para ndo adiciona-los a um grupo, 2) Novo (New) para incluir em um novo grupo - o
que exige especificar o nome do grupo -, 3) ou Existente (Existing) para procurar um grupo
ja existente] > Incluir candidatos existentes (Include existing candidates) > [Sugere-se
selecionar Nao para evitar que usudrios ja criados anteriormente sejam incluidos no

processo de carga] > Continuar (Continue) >,

% eubusiness.panpowered.com/uploadjupload.aspx t K2

&, & Novo Chrome disponivel

@ Pearson | TalentLens Ainicio ~ B Catdlogo ~ s} Atribuir ~ @ Resultados ~ (@ Cobranca ~ % Configuracdes ~ & Perfil ~

Pearson_Latin_America_Parent Pesquisar Candidatos Pesquisar por Nome, ID de Logon ou E-mail

Carregar Candidatos

Adicionar Candidatos a um Grupo
ADICIONAR AO GRUPO @

© Nenhum
© Novo

© Existente

Candidatos existentes

INCLUIR CANDIDATOS EXISTENTES @
O sim

© Nao

[Confirmar que as informacgdes estdo corretas; caso contrario, voltar e corrigir] > Carregar os

candidatos (Upload Candidates) > [Verificar mensagem de confirmacdo] > Concluido (Done).
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eubusiness.panpowered.com/upload/upload.asp:

Novo Chrome disponivel

@ Pearson | TalentLens
Pearson_Latin_America_Parent

Carregar Candidatos

Revisar
RESUMO @

A Inicio ~

Pesquisar Candidatos Pesquisar por Nome, ID de Logon ou E-mail

B Catilogo ~

482 Atribuir ¥ [ Resultados ~

® Cobranca ~

g Configuragdes ~

Nome do Arquivo
sample.csv

Upload summary

PREVIA DO ARQUIVO @

Formato

Personalizado 3

Nimero de Candidatos

Grupo

Nao

Incluir Candidatos Existentes

Nome
Marcelo, Botacini,
marcelo botacini81@pearson.com,

mbotacini

Henrique,
Avancinihenrique.avan  a@gmail.com,
havan a

Pedro, Aio,pedro.aio@gmail.com, paio

File preview

< Voltar

Sobrenome
Marcelo, Botacini,
marcelo.botacini81@pearson.com,

mbotacini

Henrique,

Avancini henrique.avan  a@gmail.com,

havan a

Pedro, Aio,pedro.aio@gmail.com, paio

E-mail

Marcelo, Botacini,
marcelo.botacini81@pearson.com,
mbotacini

Henrique,
Avancini henrique.avan a@gmail.com,

havan a

Pedro, Aio,pedro.aio@gmail.com, paio

D de Logon

Marcelo, Botacini,
marcelo.botacini81@pearson.com,
mbotacini

Henrique,
Avancinihenrique.avan  a@gmail.com,

havan a

Pedro, Aio,pedro.aio@gmail.com, paio

Alternate ID

Marcelo, Botacini,
marcelo botacini81@pearson.com,
mbotacini

Henrique,
Avancinihenrique.avan  a@gmail.com,
havan a

Pedro, Aio,pedro.aio@gmail.com, paio
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2. Atribuir provas a candidatos

Permite atribuir avaliacdes individuais ou multiplas a candidatos individuais ou multiplos.
S3o necessarios trés passos: selecionar a prova, escolher os candidatos e escolher o envio.

PASSO 1: Selecionar prova

IMPORTANTE: Esta tela mostra o inventario disponivel para a organizacao. Se precisar
ampliar o inventario, deve solicita-lo ao seu Consultor de Servi¢cos de Aprendizagem.

Atribuir (Assign) > Atribuicdo (Assignment) > Adicionar (Add) >

@ Pearson | TalentLens A inicio ~ B Catélogo ~  4a Atribuir ~ B Resultados ~ (@ Cobranca ~ ®g Configuracdes ~ & Perfil ~

Pearson_Latin_America_Parent Pesquisar Candidatos Pesquisar por Nome, ID de Logon ou E-mail

Atribuicido

Selecionar Produtos Selecionar Produtos (@ Avaliagdes ( Fluxos de Trabalho

Adicionar  Nome ‘Quantidade Disponivel Tipo

DAT™ Next Generation: Abstract Reasoning 1 Avaliacdo com Relatério

DAT™ Next Generation: Numerical Calculations 20 Avaliagao com Relatério

3 Bennett Mechanical Comprehension Test (capacidade para aplicar principios fisicos e mecanicos em situacdes praticas),
Differential Aptitude Test (habilidades de comunica¢do), RAVEN'S Advanced Progressive Matrices (niveis de capacidade
cognitiva), Watson Glaser Test (pensamento critico) e Work Style Lens Test (autogestdo, lideranca, responsabilidade social,

trabalho em equipe e colaboragao).
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> Selecionar Norma (Select Norm) > Continuar (Continue) >

@ Pearson | TalentLens A Inicio ~ B Catdlogo ¥  4a2 Atribuir v
Pearson_Latin_America_Parent Pesquisar Candidatos Pesquisar por Nome, ID de
Atribuicao

Selecionar Produtos Selecionar Produtos (@ Avaliagses | Fluxos de Trabalho

Adicionar Nome Quantidade Disponivel Tipo
DAT™ Next Generation: Numerical Calculations 20 Avaliagdo com Relatério
DAT™ Next Generation: Verbal Analogies (US Spanish) 24 Avaliagao com Relatério
PRUEBA Los Andes Battery 1 Battery
Watson-Glaser™ |Il (US Spanish) 23 Avaliagio com Relatério
Watson-Glaser™ I1l (US Spanish): Profile Report + Development Report = 17 Avaliacio com Relatério
Work Style Lens™ (WS-Lens) 1 Avaliagao com Relatério

1 Produto Selecionado

ﬂ DAT™ Next Generation: Abstract Reasoning

Quantidade 1
Disponivel:
Contém:
DAT™ Next Generation: Abstract Reasoning
Selecionar Idioma Selecionar Idioma 6

Candidato pode
substituir o idioma
DAT™ Next Generation: Abstract Reasoning: Profile Report
Selecionar Norma Selecionar Norma M

Continuar ->

IMPORTANTE: Sugere-se NAO selecionar a opcdo Restrict Launch Attempts (ou seja, deixa-la em branco),
para ndo limitar as tentativas de inicio do teste.

E indispensavel que o candidato (ou seja, a pessoa a quem foi atribuido o exame) s6 acesse a avaliacio
quando estiver em condi¢8es de realiza-la, e a complete em no maximo 45 minutos. Caso inicie o teste e
ndo o finalize, ele expirara e ndo sera possivel recuperar o acesso.
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PASSO 2: Escolher candidatos

> Candidatos carregados/selecionados (Candidatos carregados/selecionados) > [Escolher
uma das trés opcdes disponiveis: 1) Criar candidato (Criar candidato), 2) Buscar candidatos
(Buscar candidatos) ou 3) Selecionar grupo (Selecionar grupo)] > Continuar (Continuar) >

IMPORTANTE: Os dados requeridos sdo os seguintes (0s primeiros quatro sao obrigatérios, o
quinto pode ser deixado em branco, se desejado):

* First Name: Nome(s) de quem realizara a prova. Nao reconhece acentos.

 Last Name: Sobrenome(s) de quem realizara a prova. Nao reconhece acentos.

« Email: Enderec¢o de e-mail de quem realizara a prova. Deve ser um endereco real ao
qual a pessoa tenha acesso, pois as informacdes relacionadas ao acesso a avaliacdo
serao enviadas para esse e-mail.

* Username: Usuario atribuido a pessoa que realizara a prova. Recomenda-se
fortemente que seja o mesmo que o e-mail.

- Alternate ID: Unico campo que nio é obrigatério (ou seja, pode ser deixado em
branco). As organiza¢des podem usa-lo para incluir um cédigo, chave ou conta
associada ao candidato, que servira como identificador.

4 Existem duas alternativas para criar candidatos. Eles podem ser carregados de forma massiva por meio de uma planilha,
que esta disponivel nesta mesma tela através do botdo Baixar planilha (Download Template). Os passos para preenché-la
sdo descritos na secdo 7 deste manual. Apés salvar a planilha devidamente preenchida no computador em formato CSV,
deve-se selecionar através do botdo Escolher arquivo (Select File) e depois clicar em Continuar (Continue).

Para criar um usuario individual, deve-se utilizar o botdo Criar candidato (Create Candidate). Por favor, revise a nota da
secdo 7 deste manual que descreve o tipo e as caracteristicas das informagdes que devem ser fornecidas.

5 Esta alternativa aplica-se apenas no caso de ja terem sido carregados candidatos (ou seja, permite a busca de usuarios
existentes).

6 Esta alternativa aplica-se apenas no caso de ja ter sido definido um grupo (ou seja, permite a busca de grupos existentes).
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@ Pearson | TalentLens A nicio ~ Bl Catdlogo ~  4s2 Atribuir ~ [
Pearson_Latin_America_Parent Pesquisar Candidatos Pesquisar por Nome, ID de Lc
Atribuicao

Selecionar Produtos

Candidatos Carregados ORVECER e CREEEEINEIION  Nenhum arquivo selecionado.

0 Candidatos Carregados

Candidatos selecionados

0 Candidatos Selecionados

< Voltar Continuar -
@ Pearson | TalentLens A Inicio ~ B Catdlogo ~ 42 Atri
Pearson_Latin_America_Parent Pesquisar Candidatos Pesquisar por Nom

Atribuicao

Selecionar Produtos
Candidatos selecionados [FEGIRaen tne + Pesquisar Candidatos + Selecionar Grupo
Selecionar Candidatos
1 Candidatos Selecionados

Nome E-mail ID de Logon ID Alt. Postal Remover

Demo, Candidato 1  candidatol@demo.com candidatol a

€ Voltar Continuar =
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PASSO 3: Escolher envio

> Opg¢des de e-mail/grupo (Email/Group Options) > [Selecionar se deseja enviar uma
mensagem para os candidatos ao finalizar o processo de atribuicdo das avalia¢fes, ou optar
por nao envia-la no momento]

Caso opte por enviar a mensagem:7

Selecionar modelo de convite (Select Invitation Template) > [Selecionar Cépia
de Testador Atribuido (Copy of Tester Assigned)] > Selecionar modelo de
lembrete (Select Reminder Template) > [Selecionar Lembrete da Primeira
Avaliacdo (First Assessment Reminder), Lembrete da Segunda Avaliacdo
(Second Assessment Reminder) e Lembrete Final (Final Reminder)]

IMPORTANTE: A plataforma conta com uma configuracdo e modelos padrao (Modelo de convite/
Invitation Template e Modelo de lembrete/Reminder Template) que permitem ao cliente utiliza-la
com o minimo de esfor¢o de sua parte. Caso precise modificar essa configuracdo inicial, deve
entrar em contato conosco para que possamos orienta-lo a respeito.

> Op¢des para compartilhar (Sharing Options) > [Selecionar Sim (Yes) caso queira
compartilhar o relatério com os candidatos (Share Score Reports With Candidates)
automaticamente apés a conclusdo da avalia¢do].

> Opg¢oes de grupo (Group Options) > [Se necessario, indicar 1) se os candidatos devem ser
associados a um grupo existente por meio da opcao Escolher/Select, ou 2) se devem ser
agrupados em um novo grupo, estabelecendo o nome por meio de Novo nome de grupo/
New Group Name; caso contrario, deixe ambas as op¢des em branco)] > Continuar (Continue)

7 Se vocé escolher ndo envia-lo, podera fazer isso depois, na secdo de Resultados (Results), acessando as provas Atribuidas
(Assigned), identificando e selecionando os candidatos para os quais deseja enviar a mensagem, e escolhendo a agdo
Reenviar e-mail de atribui¢do (Resend Assignment Email).
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@ Pearson | TalentLens A Inicio ~  BCat

Pearson_Latin_America_Parent Pesquisar Candidatos Pesquisar por Nome, ID de¢

Atribuicdo

Selecionar Produtos Opcoes de E-mail
Selecionar Candidatos Enviar e-mail de convite para a avaliaio para ®Sim  ONio
candidatos
Selecionar Opgdes
Selecionar Modelo de Convite
Convite

Copy of Tester Assigned Al + Criar Novo E-mail

Selecionar Modelo de Lembrete

Lembrete Primeiro Lembrete de Avaliaggo v | em Dias 15
Segundo Lembrete Segundo Lembrete de Avaliagio V| em Dias 20
Lembrete Final [Lembrete de Avaliacio Final | em Dias 25 |

Opcoes de Compartilhamento

Compartilhar Relatérios de Pontuacio com
Candidatos

Quando o Candidato Concluir, Enviar E-mail + Adicionar Endereco de E-mail
Para

Opcoes de Grupo

OSim  ® Nao

Atribuir Candidatos ao Grupo (Opcional)

Selecionar

Ou

Novo Nome de Grupo

< Voltar Continuar ->

[Confirmar se o teste, candidatos e modelo de mensagem estdo corretos; caso contrario,
voltar e corrigir] > Atribuir (Assign) > [Verificar mensagem de confirmacdo] > Concluido

(Done)
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@ Pearson | TalentLens

Pearson_Latin_America_Parent
Atribuicao

Selecionar Produtos Avaliar Sele(}ées
Selecionar Candidatos Atribuindo os seguintes produtos
« DAT™ Next G ion: Abstract R g
« DAT™ Next Generation: Abstract Reasoning
« portugués (Brasil) - Portuguese (Brazil)

. ) » Candidato pode substituir o idioma - Nao
Avaliar e Atribuir « DAT™ Next Generation: Abstract Reasoning: Profile Report

¢ AU - General Population

Selecionar Opgoes

Atribuindo a Demo, Candidato.

O modelo de e-mail Copy of Tester Assigned sera enviado para candidatos.

€ Voltar b Atribuir

Pesquisar Candid:

Alterar Produtos

Alterar Candidatos

Alterar E-mail
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3. Recuperar testes (reincorporar ao inventario)

Permite recuperar (ou seja, reintegrar ao inventario) as avaliagdes cujo status seja
Atribuido ou Expirado.?

Resultados (Results) > Relatérios de status/pontuac8es (Status Score Reports) > Atribuidas
(Assigned)/Expiradas (Expired) > Selecionar avaliagdo ndo ativada® > Acdes (Actions) >

Recuperar avaliagao (Reclaim Assessment) > Aplicar (Apply)

IMPORTANTE: SO é possivel recuperar testes que nao foram

A acdo a ser escolhida para reincorporar o teste ao inventario € Recuperar avaliacdo
(Reclaim Assessment).

@ Pearson | TalentLens A Inicio ¥ B Catdlogo ~ 482 Atribuir ~ Resultados ~

Pearson_Latin_America_Parent Pesquisar Candidatos Pesquisar por Nome, |

Detalhes do Produto

Exibir por Produto

Dias anteriores: Personali v

Intervalo de Datd®ata de  01/01/2024
Inicio
Data 27/11/2024
Fing
Tudo
Status: v Atribuido

Concluido

Retirado

Candidato Titulo do Produto Status Ultima Atualizagao

Demo, Candidato = DAT™ Next Generation: Abstract Reasoning =~ Assigned = 27/11/2024 Detalhes

8 As opcdes disponiveis sdo as seguintes:

* Tudo (All): Inventdrio de avalia¢des disponiveis.

+ Atribuido (Assigned): Avaliag¢des atribuidas que ainda ndo foram iniciadas pelos candidatos.
+ Concluido (Completed): Avalia¢des concluidas pelos candidatos.

+ Expirado (Expired): Avalia¢des que foram atribuidas, mas néo ativadas pelos candidatos.

+ Retirado (Withdrawn): Uma avaliacdo sé pode ser retirada quando o estado é "Atribuido" e a avaliacdo foi iniciada, mas ndo
concluida.

9 A célula abaixo da coluna Data de Ativacdo (Date Activated) deve aparecer em branco.



YPearson

4. Verificar resultados

Permite consultar e baixar relatérios individuais de resultados.

Resultados (Results) > Relatérios de status/pontuag¢des (Status Score Reports) > Completados
(Completed) > [Se necessario, buscar uma pessoa, um candidato ou grupo especifico, ou definir o
intervalo de tempo desejado para consultar as avaliacBes realizadas e clicar em Buscar/Search] >
[Selecionar os relatérios para download] > Idioma preferido (Preferred Language) > [Indicar o idioma
para o relatério] > Compactar resultados selecionados (Zip Selected Results; para baixar uma pasta

compactada com os relatoérios escolhidos).

@ Pearson | TalentLens A Inicio ¥ @ Catélogo ¥  4s2 Atribuir ¥ [JResultados ¥ (@ Cobranca ¥ ¥ Configuragdes ¥ & Perfil ~

Pearson_Latin_America_Parent Pesquisar Candidatos Pesquisar por Nome, ID de Logon ou E-mail

Detalhes do Candidato
Nome do Candidato Valdez, Laura
E-mail laura.valdez@pearson.com
ID de Logon laura.valdez@pearson.com
Enviar E-mail de Enviar E-mail de Registro
Registro
Grupos Services & Assessments Delivery,
ID de Conta eaddd50b-7b7b-439b-81e8-027e2eb439bc
festes
B Avaliacoes
Detalhes Nome Status Data de Atribuicdo Data de Modificacdo
Exibir . ”
Detalhes Watson-Glaser™ IIl (US Spanish): Profile Report + Development Report Concluido 02/04/2024 10/04/2024

Exibi
i Work Style Lens™ (WS-Lens) Concluido 02/04/2024 04/04/2024
Detalhes

Idioma Preferencial
Usar Idioma Padrao v

Selecione seu idioma preferencial. Ao mesclar ou compactar relatérios, se for o seu idioma preferencial, os relatérios serdo gerados nesse idioma. Se

algum relatorio ndo oferecer suporte ao seu idioma preferencial, ele seré gerado em seu idioma padréo.">
Mesclar Resultados Selecionados

B Adaptagées Razoaveis

Aprovado Automaticamente Acoes Status Data de Modificagio Comentario do Solicitante: Observacao ao Solicitante Comentério do Aprovador

https://eubusiness.panpowered.com/CandidateResults/CandidateDetails.aspx?id=eaddd50b-7b7b-439b-81e8-027e2eb439bc#tab1

TABELA DE CONTROLE DE VERSOES

Nome Nidmero de revisdes Data de atualizagdo
Fernando Marquez Lopez 3 12 de agosto de 2021






